Home Articles Downloads Forum Products Services Seminar Contact
Previous Thread
Next Thread
Print Thread
Rate Thread
Sony UP-1200AEPM
#49944 28/10/10 8:27 AM
Joined: Feb 2009
Posts: 5
Newbie
OP Offline
Newbie
Joined: Feb 2009
Posts: 5
Hi all
Can anyone give me some advice on this old Sony video printer ?

The mechanism that lifts the paper up to the feed roller has stopped working, has anyone ever had this fault ? I would like to get it working as we use it as our spare in the event that another printer goes down.

Cheers

Mike Burton

Philips
Re: Sony UP-1200AEPM
Mike Burton #50046 03/11/10 10:37 AM
Joined: Apr 2009
Posts: 81
Adept
Offline
Adept
Joined: Apr 2009
Posts: 81
I have fix this problem. the spring of feeder at wrong position.

good luck.

dennis



Re: Sony UP-1200AEPM
Mike Burton #50056 03/11/10 1:52 PM
Joined: Sep 2001
Posts: 476
Likes: 1
Sage
Offline
Sage
Joined: Sep 2001
Posts: 476
Likes: 1
I have faced a similar problem, with the spring....

replaced with a new one worked magic


UMi-007

"WORK SMART NOT HARD !"
Re: Sony UP-1200AEPM
Mike Burton #50196 10/11/10 2:34 PM
Joined: Sep 2009
Posts: 5
Newbie
Offline
Newbie
Joined: Sep 2009
Posts: 5
Mike. We have just been informed by Sony that the print packs for this printer are being discontinued next month. We will have a small stock but it will probably only last for a few months.
please contact me for further info.
Tony Hall - Imotek International Ltd


Moderated by  DaveC in Oz, RoJo 

Link Copied to Clipboard
Who's Online Now
4 members (Reinaldo Escorci, Cml, sonoatlas, Huw), 275 guests, and 18 robots.
Key: Admin, Global Mod, Mod
Newest Members
Reinaldo Escorci, sonoatlas, Dewald, AzIzBio, WhiteLionel
9702 Registered Users
Forum Statistics
Forums25
Topics10,596
Posts71,756
Members9,702
Most Online5,980
Jan 29th, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.4