Home Articles Downloads Forum Products Services Seminar Contact
Previous Thread
Next Thread
Print Thread
Rate Thread
Connecting the pieces #74476 15/08/19 2:22 PM
Joined: Jun 2019
Posts: 4
TEMI14 Offline OP
Newbie
OP Offline
Newbie
Joined: Jun 2019
Posts: 4
My fujufilm fcr XG5000 system recently crashed, im sure its software/configuration issue from the service utility section, i have some software from the last user which i cannot get hold of and also option key cd's but i need a consice step by step guide to reinstalling the system and setting IP's to link reader and console. Rght now console advance will crash after like 3 error pops up. Thanks in advance.

Recruitment / Jobs
Advertise your jobs with EBME
Re: Connecting the pieces [Re: TEMI14] #74477 15/08/19 5:06 PM
Joined: Feb 2004
Posts: 13,822
Geoff Hannis Online Content
Super Hero
Online Content
Super Hero
Joined: Feb 2004
Posts: 13,822

Before you start delving into the (potentially, at least) murky waters of re-installing software, why not try to establish what the fault actually is, or is likely to be.

Assuming that the system worked OK before (and you have seen it working) ... what has happened to upset it since? Has there been an interruption of mains power recently, for example?

And, what messages do those error pop-ups convey? think

Who knows; the problem could be something at the Console Advance end ... or even (lack of) communication between the Console and the Plate Reader (XG5000).

Meanwhile, the service manual for the earlier FCR 5000 version is available on line. Unusually for modern manuals, it is quite detailed (23 Meg .pdf). It was revised in 2005, but I'm not sure it would be any use for the XG5000.

Re: Connecting the pieces [Re: Geoff Hannis] #74484 16/08/19 3:19 AM
Joined: Jun 2019
Posts: 4
TEMI14 Offline OP
Newbie
OP Offline
Newbie
Joined: Jun 2019
Posts: 4
Ok thanks for the response, i must have upset it by installing some option key CDs i was provided with, which then took off the console, then the only error message was "application key is not installed" at this stage the reader had displayed ''cr console communication error" first problem, so i decided to install the application key, the console came up working, but still no established communication between cr and console, then i accessed the service utility section following the service manual i made some changes, ip's,, restoring some backup configuration i met in the harddrive from previous user just to get it back to a state before it got to me, it got worse with 3 more errors popping up and console crashing after few seconds of not opening.
Errors: "RE10094 failed in initialization", "ME50613 failed in Initialization of media list error", QA10001 an error occured, QA10011 an error occured, QA00002 failed in initialization.

Re: Connecting the pieces [Re: TEMI14] #74486 16/08/19 10:18 AM
Joined: Feb 2004
Posts: 13,822
Geoff Hannis Online Content
Super Hero
Online Content
Super Hero
Joined: Feb 2004
Posts: 13,822

Assuming that your service manual is as detailed as the one for the FCR 5000, you must be aware that these systems are pretty complex; with many settings held in configuration files.

I can only suggest that you get the XG5000 going as a stand-alone unit first (is this possible?); then the Console; and then linked together.

All I can add is:- Good Luck! smile

Re: Connecting the pieces [Re: TEMI14] #74488 16/08/19 1:10 PM
Joined: Jun 2019
Posts: 4
TEMI14 Offline OP
Newbie
OP Offline
Newbie
Joined: Jun 2019
Posts: 4
Ok i will try on that, and thanks for the good luck wish.


Moderated by  DaveC in Oz, KM, RoJo 

Who's Online Now
5 registered members (Dustcap, Mithrandir, Huw, Geoff Hannis, John Sandham), 262 guests, and 31 spiders.
Key: Admin, Global Mod, Mod
Newest Members
zizo, Gerald Zion, dobr, Brendan, Alemu
9442 Registered Users
Events
Philips - National Conference
SCCT Study Day
Forum Statistics
Forums25
Topics10,418
Posts70,599
Members9,442
Most Online1,391
Mar 26th, 2018
Powered by UBB.threads™ PHP Forum Software 7.7.2