Home Articles Downloads Forum Products Services EBME Expo Contact
Previous Thread
Next Thread
Print Thread
Rate Thread
#35814 17/12/08 10:37 AM
Joined: Dec 2008
Posts: 1
Lava Offline OP
Newbie
OP Offline
Newbie
Joined: Dec 2008
Posts: 1
hello ,
I have an Asena gw pump showing Err everytime i start it .. i know its system error but what can i check .. and i don't have the service manual since the download is password protected ..any help please

Lava #35815 17/12/08 10:48 AM
Joined: Feb 2004
Posts: 14,378
Likes: 26
Super Hero
Offline
Super Hero
Joined: Feb 2004
Posts: 14,378
Likes: 26

Error number? smile


If you don't inspect ... don't expect.
Lava #35816 17/12/08 11:01 AM
Joined: Aug 2004
Posts: 237
Master
Offline
Master
Joined: Aug 2004
Posts: 237
PM your email address to me, I may have some info that can help wink


There are things that are known and there are things that are unknown. In-between there are doors.
Joined: Sep 2005
Posts: 71
Scholar
Offline
Scholar
Joined: Sep 2005
Posts: 71
send me your email as well, I have some documents that can be very handy.
cheers

gringo #36007 24/12/08 12:57 PM
Joined: Jul 2007
Posts: 28
Dreamer
Offline
Dreamer
Joined: Jul 2007
Posts: 28
hello !
i had this kind of error display a lot of time,
a battery calibration is generaly the cure !

best regards

jean mi


Moderated by  DaveC in Oz, RoJo 

Link Copied to Clipboard
Who's Online Now
3 members (hantslion, Huw, John Sandham), 154 guests, and 25 robots.
Key: Admin, Global Mod, Mod
Newest Members
MBanks, Blazingapostle, Volkswagen, Chris_P, Rhomwa
9,892 Registered Users
Forum Statistics
Forums25
Topics10,815
Posts72,641
Members9,892
Most Online5,980
Jan 29th, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.5